Vivaldi II - Steam wand barely working

This forum contains various threads with photos on how to perform various maintenance and repairs on your S1.
Post Reply
doppiomichael
Freeze Dried
Posts: 4
Joined: Thu May 14, 2020 2:50 pm
Location: Oregon

Vivaldi II - Steam wand barely working

Post by doppiomichael »

Boiler seems to be working fine as it can produce hot water. The steam wand takes a long time to get going (10-15 seconds) and then barely lets out enough steam to warm a very small amount of milk (3-4 oz). I removed and cleaned the tip, but still no luck.
What am I missing? Thank you!

User avatar
chas
Vivaldi Dreamer
Posts: 2868
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Vivaldi II - Steam wand barely working

Post by chas »

Before getting deep into it, check these things out:

1) With the boiler completely cold, confirm that the boiler pressure gauge is exactly at 0 bar.
2) Let the steam boiler get completely up to temperature, check the boiler pressure gauge.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

doppiomichael
Freeze Dried
Posts: 4
Joined: Thu May 14, 2020 2:50 pm
Location: Oregon

Re: Vivaldi II - Steam wand barely working

Post by doppiomichael »

Finally got to test this. We mostly drink Americanos so I wasn't freaking out too much.
So, when the boiler cooled down completely, the pressure did not go down to zero, it stopped at around 0.2. Then when I fired it back up, it stopped at 1.5 bar. Houston, we have a problem....
Thank you Chas!

User avatar
chas
Vivaldi Dreamer
Posts: 2868
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Vivaldi II - Steam wand barely working

Post by chas »

Your gauge is a little off but not enough to justify its replacement. Your current 0 point is 0.2bar so a gauge reading of 1.5bar is really 1.3bar which is perfect for an S1 steam boiler.

The next thing you should check is that your water level probe has not gotten pushed up by the pressure. If so, this will reduce the space for steam.

steamboiler.png
steamboiler.png (646.74 KiB) Viewed 283 times
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

doppiomichael
Freeze Dried
Posts: 4
Joined: Thu May 14, 2020 2:50 pm
Location: Oregon

Re: Vivaldi II - Steam wand barely working

Post by doppiomichael »

Water level probe bolt was not loose. I tightened it down and was able to move it a tiny bit, but there isn't much steam coming out of the wand.

User avatar
chas
Vivaldi Dreamer
Posts: 2868
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Vivaldi II - Steam wand barely working

Post by chas »

In that case, it sounds like you must have a partial blockage between the boiler and the steam wand. With a cold machine, you may want to disconnect the proper water line at the boiler and open the steam control valve and blow through the line to see if that's where the blockage is. Also, with that line disconnected you might want to run a pipe cleaner or a small bottle brush back through the fitting and into the boiler to check for mineral build-up where that right angle connector enters the boiler.

If you detect a blockage somewhere between the boiler and the end of the steam wand, you should be able to unscrew the main length of steam wand tube and check that for a blockage. If all that checks out the problem is probably a blockage in the steam control valve itself. This can be disassembled and that would be your next step. As you start to disassemble the things leading to the steam valve starting from the wand end you will come across some O-rings. It is possible that one of these has slipped out of position or has broken and a piece of rubber is blocking the flow.

Most decent hardware stores have a good supply of O rings. If you find a bad or broken one, take it to the store for comparison purposes to be sure you get the right size.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

User avatar
chas
Vivaldi Dreamer
Posts: 2868
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Vivaldi II - Steam wand barely working

Post by chas »

Check out this page for assistance:

Steam Arm Assembly & Parts
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

doppiomichael
Freeze Dried
Posts: 4
Joined: Thu May 14, 2020 2:50 pm
Location: Oregon

Re: Vivaldi II - Steam wand barely working

Post by doppiomichael »

Thank you for your help! I will give this a try.

Post Reply

Return to “Maintenance and Repair”