Mini Vivaldi II Steam Boiler Not Refilling (RESOLVED)

This forum contains various threads with photos on how to perform various maintenance and repairs on your S1.
Post Reply
JerDGold
Latte
Posts: 15
Joined: Thu Dec 11, 2014 11:19 pm

Mini Vivaldi II Steam Boiler Not Refilling (RESOLVED)

Post by JerDGold » Mon Jul 30, 2018 2:15 pm

Original Thread

As per the original thread, I cleaned out the three areas where there may be blockages. I removed the filter screen and the mineral deposit at the elbow where the water enters the boiler. I had a very obtrusive deposit there, and was confident when I reconnected it with fresh tubing, ferrels and anti-crush modules this would solve my problem. To no avail, so maybe someone has other ideas. Work completed is pictured below.
Espresso - Work Completed.jpg
Espresso - Work Completed.jpg (166.62 KiB) Viewed 717 times
At this point, there is water in the steam boiler, although I can't tell if it's enough to allow the boiler the heat safely. When I turn the boiler on and attempt to dispense hot water, I get a loud click, but the pump does not engage. The click comes from the solenoid at the front/center of the machine pictured below.
Espresso - Boiler Click.jpg
Espresso - Boiler Click.jpg (151.25 KiB) Viewed 717 times
Additionally, I attempted to change the water level sensor mode on my machine by holding the "Single Espresso" button while powering on. In the end, I think this function may be for a different model because afterwards, two orange lights on the temperature panel lit up and afterwards machine shorted the whole dining room when plugged in, even on standby mode. Whatever I did there, it has since resolved itself and I can now plug in and turn the machine on.

Stupidly, while working on the machine for this issue, I accidentally shorted the safety valve pictured below, creating a large spark and pop because I forgot to unplug the machine. Picture of damage is below.
Espresso - Short.jpg
Espresso - Short.jpg (96.53 KiB) Viewed 717 times
This may have created a whole new set of problems for me, but are independent of the original issue. Currently, the brew boiler and brew functionality is just fine and I can prepare espresso as normal. Whatever the problem is, it is isolated to steam boiler functions.
Attachments
Espresso - Boiler Click.jpg
Espresso - Boiler Click.jpg (151.25 KiB) Viewed 717 times
Last edited by JerDGold on Sun Aug 19, 2018 1:00 pm, edited 1 time in total.

User avatar
chas
Vivaldi Dreamer
Posts: 2707
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Mini Vivaldi II Steam Boiler Not Refilling (Unresolved Update)

Post by chas » Tue Jul 31, 2018 5:12 pm

It sounds like the hot water dispense solenoid is coming on OK. However, water actually needs to flow out to the point that the boiler water sensor signals the need to refill the boiler. Then the refill solenoid should engage and the pump should turn on.

While checking the water line into the boiler for restrictions, did you also remove the solenoid and check that valve for clogs?
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

JerDGold
Latte
Posts: 15
Joined: Thu Dec 11, 2014 11:19 pm

Re: Mini Vivaldi II Steam Boiler Not Refilling (Unresolved Update)

Post by JerDGold » Wed Aug 01, 2018 12:03 pm

chas wrote:
Tue Jul 31, 2018 5:12 pm
It sounds like the hot water dispense solenoid is coming on OK. However, water actually needs to flow out to the point that the boiler water sensor signals the need to refill the boiler. Then the refill solenoid should engage and the pump should turn on.

While checking the water line into the boiler for restrictions, did you also remove the solenoid and check that valve for clogs?
Oh yeah, I took all that stuff apart apart when I removed the filter screen. Inspected them, ran pipe cleaners through them. I will re-check them today to be sure, but I took my time going through all of those junctions. Is it possible that there could be a blockage down in the copper tubing where I can't reach?

Do you think it's possible that since I've had some electrical problems on the boiler connectors there could be damage to any of those parts? The heating element, safety valve, water sensor or even to the main board itself? If one of these could be possible, how would one even diagnose them?

**EDIT**
I tried to figure out if maybe there was a blockage in only the hot water dispenser, and if I heated the steam boiler and ran the steam it would pssibly refill. However, as I previously mentioned, I'm having an issue tripping the circuit breaker if the following wire is connected. In the red circle.
IMG_0587.JPG
IMG_0587.JPG (44.58 KiB) Viewed 660 times
If this wire is connected, merely plugging the machine in trips my circuit breaker. It doesn't even have to be powered on from standby mode. I don't know what this wire connects to, although my best guess is the heating element. If it is not plugged in and I turn on the steam boiler, it doesn't even seem to heat up. Short story, I can

Finally, merely for my own edification, what is the wire that has both ends connected to the top of the steam boiler? What is it's function? In the green rectangle.
IMG_0587.JPG
IMG_0587.JPG (44.58 KiB) Viewed 660 times
**EDIT 2**

Holy crap, weirdness is happening now. I realized I had those connections wrong on the top of the steam boiler. I think I have them connected correctly. Pump is now running to refill steam boiler, but it doesn't seem like water is running through the main line, so as you suggested, there might be another blockage further down the line. However, the steam boiler is heating uncontrollably without the the machine being turned on. Merely plugging the machine in and sitting in standby is causing the steam boiler to heat (overheat) and steam to pour out of the back of the machine where the steam safety valve is.

User avatar
chas
Vivaldi Dreamer
Posts: 2707
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Mini Vivaldi II Steam Boiler Not Refilling (Unresolved Update)

Post by chas » Thu Aug 02, 2018 7:58 am

Is the boiler heating up and producing steam?

Do you ever hear the steam boiler refill solenoid click on?

If not or if you're not sure, there are two things you can try to check it out?

1) With the S1 unplugged and an AC voltmeter in hand, remove the power connector from the solenoid. Turn on the machine and check the contacts inside the solenoid connector for 115VAC. This would indicate that the machine is trying to power the solenoid.

2) If you have power to the solenoid but you still don't hear it click, unplug the S1, remove the solenoid completely from the machine. Touch 115VAC leads to the contacts on the solenoid to see if it clicks. If you have voltage to the solenoid but nothing happens, then you need a new solenoid.

I made a special test cable to test my solenoids by cutting the end off a cheap 6-8ft brown extension cord and crimping connectors onto the bare wires. Then I put the crimp connectors onto the solenoid's power connectors and briefly plug the power cable into the wall socket. When you do this you should hear a loud click as soon as power is applied.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

JerDGold
Latte
Posts: 15
Joined: Thu Dec 11, 2014 11:19 pm

Re: Mini Vivaldi II Steam Boiler Not Refilling (Unresolved Update)

Post by JerDGold » Thu Aug 02, 2018 11:11 am

I don't have a voltmeter, but this seems as good a time as any to pick one up. As for the refill solenoid, yes it clicks on. When powered on, the boiler now seems to refill as it should. The hot water dispenser still doesn't work, but the solenoid is in working order. This is the minor problem, as I'm sure I have a second blockage somewhere in the hot water assembly which I never inspected.

The major problem is that the heating element in the steam boiler is doing two bad things:

1) It turns on and heats when the machine is plugged in but in standby mode.

2) Whether the machine is in standby mode or turned on, the steam boiler heating element does not regulate itself. It heats until steam pours out of the safety release valve at the back of the machine.

I think this problem my stem from some electrical damage I did to the machine when I shorted the heating element (pictured above) and heard a loud pop and spark, but I'm not 100% sure. I haven;t had much time to diagnose this new issue since it occurred.

User avatar
chas
Vivaldi Dreamer
Posts: 2707
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Mini Vivaldi II Steam Boiler Not Refilling (Unresolved Update)

Post by chas » Thu Aug 02, 2018 12:34 pm

Unscrew the end of the hot water outlet. It is just like a sink faucet where you unscrew the end and there is a filter screen there. WIth luck you just have a clogged screen. For grins you should try pulling hot water with that screen and screw on end completely removed. From there it is just a straight shot up to the output of the solenoid valve. I have never heard of anyone having a clog there, so the screen is highly suspect. Of course, there is a first time for everything!

As for your other issue, I put money on the fact that when you shorted that boiler power lead to ground you took out the triac on the boiler triac board. It sounds like it is shorted on all the time. Sounds like you need to buy a new triac board. I'm not sure of current prices but that board used to be about $40 from Chris Coffee Service. If your machine is one that has a fan under one of the two triac boards, the board over the fan is the bad one. If you don't have a fan, it's the board closer to the front of the machine.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

User avatar
chas
Vivaldi Dreamer
Posts: 2707
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Mini Vivaldi II Steam Boiler Not Refilling (Unresolved Update)

Post by chas » Sat Aug 11, 2018 1:39 pm

Any luck yet?
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

JerDGold
Latte
Posts: 15
Joined: Thu Dec 11, 2014 11:19 pm

Re: Mini Vivaldi II Steam Boiler Not Refilling (Unresolved Update)

Post by JerDGold » Wed Aug 15, 2018 1:04 pm

Thanks for the check in! I haven't had much time to work on it in the last few weeks. Just bought a house :grin: and we're in the midst of a move. I did buy the triac replacement, and have it sitting. https://www.chriscoffee.com/La-Spaziale ... p/7388.htm

I'll probably get to it this weekend and will update then.

JerDGold
Latte
Posts: 15
Joined: Thu Dec 11, 2014 11:19 pm

Re: Mini Vivaldi II Steam Boiler Not Refilling (Unresolved Update)

Post by JerDGold » Sat Aug 18, 2018 1:15 pm

chas wrote:
Sat Aug 11, 2018 1:39 pm
Any luck yet?
Nope, luck was not needed. Everything you diagnosed turned out to be correct and we are fully up and running now. In case you don't hear it often enough, you are a treasure Chas. You keep this board alive and keep us all properly caffeinated. In the end, I probably could have gotten the same information over the phone with Chris Coffee, but I came here instead and couldn't have gotten up and running without your help, so a big thank you.

If you're comfortable PMing me your address, there's a bag of coffee in it for you. Thanks again!

Post Reply

Return to “Maintenance and Repair”