New owner - Mini out of storage and into repairs!

This forum contains various threads with photos on how to perform various maintenance and repairs on your S1.
Post Reply
mnspaz
Freeze Dried
Posts: 3
Joined: Sun May 06, 2018 9:43 pm
Location: Minneapolis

New owner - Mini out of storage and into repairs!

Post by mnspaz » Mon May 07, 2018 12:52 am

Hi All,

I recently bought a Mini II that has been in storage since 2010, supposedly. Since getting it home and pouring over getting it to work, I'm right near the end of what would seem having a super nice machine at what seemed like a bargain price...at the time.

I'll preface by saying - I've cleaned the flowmeter, twice, I've removed/inspected piping on the output of the flowmeter, I've replaced the old pump, EX5 with Chris Coffee's recommended EAX5 replacement, and am getting flow issues.

* The old pump was pulling about 60ml/min from the tank, at the output of the pump. It was failing as you could pull air from either end of the pump.
* The new pump is rated at 600-650ml/min with no pressure.
* The new pump pulls 400ml/min from the tank, at the output of the pump.
* The new pump pulls 600ml/min from a water source using only a tube -- bypassing the tank and plumbing fittings.

At first I thought the 90* elbow from tank to tubing was the cause of the flow problem, but then I noticed the pump's input tubing passing lots of air bubbles. Thinking air is somehow bypassing the double o-ring on the water inlet nipple, I pulled off the o-rings to inspect and replaced with 1mm thicker rings I had lying around. They fit great as replacements, but now when I run the fill (hot tap+power), the pump just runs but doesn't pull water. If I back the tank off the fitting, then I get water flow out of the head.

I'm really stumped on this -and my next solution is going to be drilling a new hole to run tubing right into the tank.

Maybe I'm chasing my tail here, but I'd like to know what others with the non-plumbed mini are getting for flow at the motor or at the grouphead to compare against. The water inlet appears to be super hard to remove and not very serviceable without disassembling the frame.

Input is appreciated!

mnspaz
Freeze Dried
Posts: 3
Joined: Sun May 06, 2018 9:43 pm
Location: Minneapolis

Re: New owner - Mini out of storage and into repairs!

Post by mnspaz » Wed May 09, 2018 10:38 am

As an update - I pulled all of the copper tubing descaled it. I cleaned the steam boiler fill solenoid, then I disassembled the OPV/brew regulator, cleaned and reassembled. Following getting everything back together - the machine works great. Although I hadn't gotten chunks of scale, or debris in any of the lines that I could spot, the machine is working superbly now - aside from a leak at the 4-way cross leading to the OPV/brew regulator.

Brew pressure builds quickly, I can see the OPV flowing water, 3 way works great.

Post Reply

Return to “Maintenance and Repair”