S1 Mini Machine not reaching temperature

This forum contains various threads with photos on how to perform various maintenance and repairs on your S1.
Post Reply
archiballz
Americano
Posts: 5
Joined: Wed Feb 07, 2018 2:56 am
Location: Trinidad

S1 Mini Machine not reaching temperature

Post by archiballz » Wed Apr 18, 2018 5:30 pm

I have a 2009 Mini that was relatively unused til I got it this year. It worked fine up til yesterday but today when I put it on, the boiler light and the 95 degree light kept blinking and even after an hour the machine did not reach temperature. Furthermore, the boiler does not make any sound when I put the machine on, nor does it refill when I drain water through the group head. Any ideas what's going on?

User avatar
chas
Vivaldi Dreamer
Posts: 2679
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Machine not reaching temperature

Post by chas » Thu Apr 19, 2018 9:39 am

If the group boilers don't start heating within 5 minutes after turning the machine on you should be getting a specific alarm and it sounds like you aren't. Therefore, there's a chance that your controller board has gotten itself in a weird state and needs to be reset. The only way to do that is to unplug the machine for at least 10s and then plug it back in.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

archiballz
Americano
Posts: 5
Joined: Wed Feb 07, 2018 2:56 am
Location: Trinidad

Re: Machine not reaching temperature

Post by archiballz » Thu Apr 19, 2018 1:00 pm

I did this and it doesn't seem to be working. Also today, the 120 degree light and the boiler light we're both on.

User avatar
chas
Vivaldi Dreamer
Posts: 2679
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Machine not reaching temperature

Post by chas » Thu Apr 19, 2018 1:36 pm

On steady or blinking?
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

archiballz
Americano
Posts: 5
Joined: Wed Feb 07, 2018 2:56 am
Location: Trinidad

Re: Machine not reaching temperature

Post by archiballz » Thu Apr 19, 2018 6:23 pm

chas wrote:
Thu Apr 19, 2018 1:36 pm
On steady or blinking?
It's steady

User avatar
chas
Vivaldi Dreamer
Posts: 2679
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: S1 Mini Machine not reaching temperature

Post by chas » Mon Apr 23, 2018 10:42 am

This doesn't sound like an issue that has been previously reported or resolved on this forum. The first thing you should do it take all the covers off and be sure that the cables between the controller box and the front panel are not loose. There seems to be an issue with either the controller or the front panel. Loose cables are possible and also the easiest thing to check for. If it is a cable issue, it can't be completely disconnected or else your probably not get any lights at all on the front panel.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

archiballz
Americano
Posts: 5
Joined: Wed Feb 07, 2018 2:56 am
Location: Trinidad

Re: S1 Mini Machine not reaching temperature

Post by archiballz » Mon Jun 04, 2018 1:52 am

It turned out that I was getting the 20/21 blocking alarm. I emailed CCS and they told me that the issue was with the group boiler temp sensor. I ordered the sensor and unfortunately, I'm still getting the error. Previously, I didn't read any voltage across the group boiler but after changing the probe, I'm reading 118V. I read in a previous thread that if this is the case, then maybe the boiler itself needs replacing.

However, I don't understand why I'm now reading 118V when I previously didn't. Would a bad temp sensor would block the voltage going to the element?

User avatar
chas
Vivaldi Dreamer
Posts: 2679
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: S1 Mini Machine not reaching temperature

Post by chas » Mon Jun 04, 2018 10:06 am

In that case, this line from the alarm description is key: If the group water temperature does not exceed 60°C within 5 minutes of turning the
unit on, this alarm will also occur.


In other words you will also get this alarm if your coffee boiler's heater element has failed. With the power off and the power leads removed from the coffe boiler heater element, use a Volt-Ohmeter (VOM) to measure the resistance across the leads. It should be in the ballpark of 17 ohms. I suspect you will see a really high number indicating that the coil inside the element has broken. It probably won't be 0 ohms since that would probably have blown a fuse!

If that looks bad, then you might as well descale the boiler while you have the back off to replace the element. There is also a round gasket on the unscrewable back that will need to be replaced. So if/when you order a new element, don't forget to also order the gasket.

Both parts can be found here:
https://www.chriscoffee.com/searchresul ... nt&Submit=
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

archiballz
Americano
Posts: 5
Joined: Wed Feb 07, 2018 2:56 am
Location: Trinidad

Re: S1 Mini Machine not reaching temperature

Post by archiballz » Mon Jun 04, 2018 6:25 pm

Thanks! Does the fact that I'm now reading 118V after changing the sensor indicate that maybe the old sensor was also faulty?

User avatar
chas
Vivaldi Dreamer
Posts: 2679
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: S1 Mini Machine not reaching temperature

Post by chas » Tue Jun 05, 2018 7:25 am

Actually for the first 5 minutes after turning on the machine (prior to the alarm occurring) you should have still had 118V on the coffee boiler leads even if the temp probe was bad. This is because it takes the controller board that long to figure out that something isn't working right.

If you have 118V on the leads but the boiler still isn't heating, it pretty much has to be a faulty heater element.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

Post Reply

Return to “Maintenance and Repair”