Back to the Dream

Forums below are for discussions of Dream and Dream T specific issues. However, both machines have as much, if not more, in common than they have differences. This area is for information sharing and questions that you think apply equally to both machines.
Post Reply
User avatar
chas
Vivaldi Dreamer
Posts: 2655
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Back to the Dream

Post by chas » Sat Jan 04, 2014 8:50 pm

CCS should be shipping my Dream back no later than Monday. So I should have it by mid-week. It will be interesting to see if anything unexpected got changed.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

User avatar
chas
Vivaldi Dreamer
Posts: 2655
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Back to the Dream

Post by chas » Thu Jan 09, 2014 11:10 am

My refurbished machine arrives today. I was told about a month ago that I would be getting a rebuilt version of the worst lemon they had been returned from the initial run. So I should know pretty quickly if all the updates worked. :shock:

When I sent my original machine in, I kept a spare temperature sensor so if I see that issue I should be covered!

As soon as I have a couple of days to confirm overall operation, I plan to start documenting the GUI interface fully with photos and text. I will post that here for download as an addendum to the currrent CCS User's Manual and then provide an editable electronic copy to CCS in case they want to make it an official part of the manual.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

slovan
Latte
Posts: 20
Joined: Mon Apr 15, 2013 9:45 am

Re: Back to the Dream

Post by slovan » Thu Jan 09, 2014 11:40 am

Can't wait to see it. Thanks for all that you do, Chas! CCS should put you on their payroll. :-)
Mini Vivaldi II | Vario

dbkimmey
Latte
Posts: 14
Joined: Mon Jan 06, 2014 9:56 pm

Re: Back to the Dream

Post by dbkimmey » Thu Jan 09, 2014 6:20 pm

That is great news Chas. I am hoping to get my temp sensor so I can finally start to use the Dream. The one cap I was able to pull was better than anything I had on my old machine. Got me just excited enough to be upset that my orders are all stuck somewhere in the cold and snow. Anyway, I am happy for you and appreciate all of your help with these machine so n this forum. You are quite the plethora of information. Thank you.

User avatar
chas
Vivaldi Dreamer
Posts: 2655
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Back to the Dream

Post by chas » Thu Jan 09, 2014 6:31 pm

What group temp offset do you have on your machine? Based on using a Scace to set it, I came up with +1F as the ideal for my original Dream machine though 0F was also not bad. However, the new machine came set to -10F. After using the Scace to check itm I once again came up with +1F as the ideal value for the new machine.

So that concerns me if CCS is shipping them all set to -10F as being 10-11F low in water temperature is not going to give you a good flavor result. I am not sure if they just forgot to set mine of if their Scace/Digital thermometer is way out of whack.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

dbkimmey
Latte
Posts: 14
Joined: Mon Jan 06, 2014 9:56 pm

Re: Back to the Dream

Post by dbkimmey » Thu Jan 09, 2014 6:36 pm

Chas,

I really have no idea and I do not have a space to check. Also, since my temp sensor on the group boiler went out literally minutes after I pulled one shot and steamed some milk I have been locked out of the machine. I was just getting used to the controls and figuring things out but have been locked out ever since. Apparently my parts are about 45 minutes away in Maumee Ohio. Based on UPS performance through this storm I may be able to get the parts next week or month, just kidding. Hopefully tomorrow I should have the parts and will be able to correspond better.

My wife is jealous of your G3 by the way, so far out. Of our price range though.

goodboyr
God Shot
Posts: 223
Joined: Thu Jan 10, 2013 10:05 pm
Location: Canada

Re: Back to the Dream

Post by goodboyr » Thu Jan 09, 2014 10:19 pm

That -10 offset is what we used pre version 1.19. In 1.19 they built the offset in so we ended up a about 0....…right?
Bob
La Spaziale Dream and Baratza Sette 270W

User avatar
chas
Vivaldi Dreamer
Posts: 2655
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Back to the Dream

Post by chas » Thu Jan 09, 2014 11:15 pm

Yes, I believe your recollection is correct.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

Ch83
Macchiatto
Posts: 47
Joined: Tue Nov 26, 2013 2:24 pm

Re: Back to the Dream

Post by Ch83 » Fri Jan 10, 2014 11:00 am

Chas I can check today and report back on my programmed offset to let you know what I have.

Sent from my SCH-I545 using Tapatalk

User avatar
chas
Vivaldi Dreamer
Posts: 2655
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Back to the Dream

Post by chas » Fri Jan 10, 2014 1:08 pm

Interesting. I just checked the S/N on the Dream I got back. In spite of telling me I was getting a different machine back than the one I sent in, the Serial Number matches the original machine.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

Ch83
Macchiatto
Posts: 47
Joined: Tue Nov 26, 2013 2:24 pm

Re: Back to the Dream

Post by Ch83 » Fri Jan 10, 2014 7:04 pm

My offset is -10 running 1.19 from the latest batch in November

Sent from my SCH-I545 using Tapatalk

User avatar
chas
Vivaldi Dreamer
Posts: 2655
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Back to the Dream

Post by chas » Fri Jan 10, 2014 8:56 pm

Suggest you change the offset to 0F and see what you think about the flavor difference.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

Ch83
Macchiatto
Posts: 47
Joined: Tue Nov 26, 2013 2:24 pm

Re: Back to the Dream

Post by Ch83 » Fri Jan 10, 2014 9:29 pm

chas wrote:Suggest you change the offset to 0F and see what you think about the flavor difference.
Wow thanks Chas. I just read the manual and sure enough it says with 1.19 to have at 0f... Why would they ship it with pre 1.19 settings if it came with new shipment? Well letting temp settle then I will try it again, just a bummer I had to set a factory setting to what its suppose to be

Sent from my SCH-I545 using Tapatalk

User avatar
chas
Vivaldi Dreamer
Posts: 2655
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Back to the Dream

Post by chas » Fri Jan 10, 2014 10:05 pm

Now that I know that I have the same machine I used to have, I think I'll change the PID settings to the ones I liked before, too. I still need to open the machine up to verify, but I assume they changed the front panel and all the exterior covers and didn't tweak anything else.

When I shipped it back the warming tray was pretty scratched up and now it's not. I was surprised that they swapped that out, too.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

Ch83
Macchiatto
Posts: 47
Joined: Tue Nov 26, 2013 2:24 pm

Re: Back to the Dream

Post by Ch83 » Sat Jan 11, 2014 12:26 am

The espresso seems to be less bitter after changing offset. Not that it was bad before but I noticed after comparison. Is that because before it was heating up hotter to try and compensate? Either way I am glad I changed the offset

Sent from my SCH-I545 using Tapatalk

goodboyr
God Shot
Posts: 223
Joined: Thu Jan 10, 2013 10:05 pm
Location: Canada

Re: Back to the Dream

Post by goodboyr » Sat Jan 11, 2014 8:05 pm

Well.......mine died again. Temperature control again. Indicated temp never went above 190. But total steam coming out when you try a shot. I'm going to insist they ship it back to CCS. I suspect the control board and wiring are issues, since I'm on my fourth temperature sensor.
Bob
La Spaziale Dream and Baratza Sette 270W

Ch83
Macchiatto
Posts: 47
Joined: Tue Nov 26, 2013 2:24 pm

Re: Back to the Dream

Post by Ch83 » Sat Jan 11, 2014 9:35 pm

goodboyr wrote:Well.......mine died again. Temperature control again. Indicated temp never went above 190. But total steam coming out when you try a shot. I'm going to insist they ship it back to CCS. I suspect the control board and wiring are issues, since I'm on my fourth temperature sensor.
When did you get yours?

Sent from my SCH-I545 using Tapatalk

User avatar
chas
Vivaldi Dreamer
Posts: 2655
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Back to the Dream

Post by chas » Sat Jan 11, 2014 9:46 pm

goodboyr wrote:Well.......mine died again. Temperature control again. Indicated temp never went above 190. But total steam coming out when you try a shot. I'm going to insist they ship it back to CCS. I suspect the control board and wiring are issues, since I'm on my fourth temperature sensor.
Sending it back at the point sounds like a good plan. You can't have gotten four bad sensors and if they have gone bad while connected to your machine, it seems like something must be wrong on the controller board that is talking them out. On the other hand the part of the controller board that turns the boiler on is truly seeing the temperature as being 190 and keeping the boiler turned on, so that part is working correctly.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

goodboyr
God Shot
Posts: 223
Joined: Thu Jan 10, 2013 10:05 pm
Location: Canada

Re: Back to the Dream

Post by goodboyr » Sun Jan 12, 2014 5:40 pm

I've done a bit more investigation since this failure does not have the same symptoms as previous failures. I opened top of machine and wiggled cable going to sensor. That made the indication change rapidly and I was able to position cable in such a way that temperature returned to normal behavior. However when I used the hot water tap, indication jumped up by 10 deg then returned to normal. I found a slight "melt" on the insulated jacket where the cable passes by the steam boiler and manipulating this spot causes temperature channges . I will contact CCS tomorrow to ask them to ship me a new cable and waterproofed circuit board.
Bob
La Spaziale Dream and Baratza Sette 270W

User avatar
chas
Vivaldi Dreamer
Posts: 2655
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Back to the Dream

Post by chas » Sun Jan 12, 2014 6:03 pm

Interesting. So it was the temperature sensor cable to the steam boiler that was melted? The only melted wires I've seen on the steam boiler - and I've seen it repeatedly - are the heater power cables. In that case humidity eventually corrodes the power wire right where it enters the crimp connector. This increases the resistance of the wire and it heats up and eventually melts the insulation.

I've never seen the temperature of the boiler itself be capable of melting a wire.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

goodboyr
God Shot
Posts: 223
Joined: Thu Jan 10, 2013 10:05 pm
Location: Canada

Re: Back to the Dream

Post by goodboyr » Sun Jan 12, 2014 7:18 pm

No. The cable that connects the temperature sensor for the brew boiler passes around the back of the steam boiler then goes to the front of the machine to the circuit board. It has an outer sheath as it passes the steam boiler to protect it. Looks like it got pinched against the steam boiler and the heat at that point kind of caused a bit of a melt, like heat shrink does.
Bob
La Spaziale Dream and Baratza Sette 270W

Post Reply

Return to “Dream and Dream T Common Feature Discussions”