Machine Powers Off!

Forums below are for discussions of Dream and Dream T specific issues. However, both machines have as much, if not more, in common than they have differences. This area is for information sharing and questions that you think apply equally to both machines.
Post Reply
cstaples
Americano
Posts: 8
Joined: Wed Jan 25, 2012 10:13 am

Machine Powers Off!

Post by cstaples » Mon Apr 15, 2013 7:58 pm

I just received my Dream today and am working on the process of setting grind and time, etc. I'm now just using the free flow button, and just now after I stopped the brewing at 25 seconds the machine turned itself off. The time before, it turned itself off at about 16 seconds. It doesn't trip a breaker, and there's still power to the machine, but I have to turn it on again.

Any ideas?

goodboyr
God Shot
Posts: 223
Joined: Thu Jan 10, 2013 10:05 pm
Location: Canada

Re: Machine Powers Off!

Post by goodboyr » Mon Apr 15, 2013 8:19 pm

Never saw that before. If you go into the menu and select the alarms option are there any alarms listed?
Bob
La Spaziale Dream and Baratza Sette 270W

cstaples
Americano
Posts: 8
Joined: Wed Jan 25, 2012 10:13 am

Re: Machine Powers Off!

Post by cstaples » Mon Apr 15, 2013 8:38 pm

None. I even went into the Factory setting to make sure it wasn't set to full power.

I actually just programmed it to come on tomorrow morning at 5:45 and when I cycled back to the home menu it shut itself off and indicated it would turn on again tomorrow morning. This actually happened twice.

goodboyr
God Shot
Posts: 223
Joined: Thu Jan 10, 2013 10:05 pm
Location: Canada

Re: Machine Powers Off!

Post by goodboyr » Mon Apr 15, 2013 8:55 pm

Do you have the latest firmware..... 1.17? One other thing I can think of is if your timer setting is such that it thinks it should be off now, then it will turn itself off when you exit the menu. So double check your timer settings after making sure your firmware is up to date.
Bob
La Spaziale Dream and Baratza Sette 270W

cstaples
Americano
Posts: 8
Joined: Wed Jan 25, 2012 10:13 am

Re: Machine Powers Off!

Post by cstaples » Mon Apr 15, 2013 9:56 pm

Firmware is up to date. What is especially troubling is that it turns itself off while I'm trying to pull a shot! I managed to set my double shot in my user profile, and it set just fine. But then when I exited and started to pull the shot, the machine shut itself off after about 21 seconds....completely turned itself off.

Frustrated beyond belief!

cstaples
Americano
Posts: 8
Joined: Wed Jan 25, 2012 10:13 am

Re: Machine Powers Off!

Post by cstaples » Sun Apr 21, 2013 2:34 pm

Machine exchanged...new one working well.

User avatar
chas
Vivaldi Dreamer
Posts: 2679
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Machine Powers Off!

Post by chas » Sun Apr 21, 2013 4:10 pm

Glad to hear it. It sounds like CCS received a few flaky machines like this. Even LaSpaziale hasn't been able to figure out the cause. The only recourse is to swap it for a new one and let them deal with it.

I was thinking initially that perhaps LaSpaziale built a batch of controller boards that have bad on/off relays, but apparently swapping out the entire controller board still didn't fix the problem.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

User avatar
chas
Vivaldi Dreamer
Posts: 2679
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Machine Powers Off!

Post by chas » Tue May 21, 2013 10:26 am

Even though this was initially reported in the Dream T forum, I doubt that the problem or potential for the problem is limited to the Tank models. I talked to Jason at CCS about this last week and they think they have it figured out. The front panel is made up of a "sandwich" of plastic conductive layers. It seems that some of the panels have a registration problem where the layers don't perfectly line up. I am still now quite sure why this problem shows itself with this particular error.

LaSpaziale has redesigned the front panel and those new panels have been replaced in the 3 machines that were returned for this problem. None of them has failed since.

The bottom-line here is that if your machine does not have this issue almost immediately when you start using the new machine, you will probably never see the problem. However, if you think or know you are having this error, contact CCS for replacement ASAP. Once the machines are out-of-warranty a new front panel with set you back $500!
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

User avatar
chas
Vivaldi Dreamer
Posts: 2679
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Machine Powers Off!

Post by chas » Sun Jan 12, 2014 11:41 am

Time to either put this thread to bed or at least open it back up.

It turned out that what LaSpaziale thought the problem was with units that spontaneously turned off was not a layer registration issue on the front panel PCB. Rather it ended up being due to the fact that steam from the steam wand was getting up into the GUI electronics. The fix is to poluyurethane coat that circuitry in order to lock out moisture. This has been common practice on electronics that have any chance of use in a humid environment for decades. Since the ON/OFF button is right above the steam wand, I suspect that steam was getting in between the contact layers of that switch, and shorting it so that the machines were turning off.

CCS and LaSpaziale tested the hell out of this fix and retrofitted all machines that were in stock as well as on all machines returned to them that were exhibiting this defect. Soon we will have a critical mass of folks with this "new" machines in the field. Keep us posted if you see a hint of this issue on your new machines.

This problem seemed to exhibit itself quickly so if you have original Dream machines that did not have this problem, you machine will likely never see it. However, if you do, I am sure CCS will make it right.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

goodboyr
God Shot
Posts: 223
Joined: Thu Jan 10, 2013 10:05 pm
Location: Canada

Re: Machine Powers Off!

Post by goodboyr » Tue Jan 14, 2014 10:45 am

Chas: Do you have specific details of this fix? In other words, are they now moisture proofing both boards (the front panel board and the logic board behind the front panel board)? The reason I ask is that as part of the troubleshooting I've performed on my intermittent group temperature wander, I have found that running the hot water tap sometimes causes the group temperature indication to wander. This is coincident with the steam rising up to the panel area, and it stops wandering as soon as the steam stops.
Bob
La Spaziale Dream and Baratza Sette 270W

User avatar
chas
Vivaldi Dreamer
Posts: 2679
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Machine Powers Off!

Post by chas » Tue Jan 14, 2014 11:59 am

You know more than me. I didn't know there was more than one board to be coated. I just checked my machine with the steam on and the temperature display didn't change - though I don't remember it changing with the uncoated board either.

ON the other hand, I can't see the failure mode that would allow steam to cause the temperature to wander...or appear to wander. I would think the whole display would go haywire. The temperature signal going to the display board should just be the digital temperature value to be displayed coming from the main controller board. At least that's the way it used to work.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

goodboyr
God Shot
Posts: 223
Joined: Thu Jan 10, 2013 10:05 pm
Location: Canada

Re: Machine Powers Off!

Post by goodboyr » Tue Jan 14, 2014 12:49 pm

Right. But behind the display board is the logic board. And thats where the cable from the brew and steam boiler temperature sensor rtd's are plugged into. The temperature sensors are rtd's which mean their resistance changes based on temperature. So if the steam got to that board and the plug, the moisture would affect the resistance and change the temperature reading.
Bob
La Spaziale Dream and Baratza Sette 270W

User avatar
chas
Vivaldi Dreamer
Posts: 2679
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Machine Powers Off!

Post by chas » Tue Jan 14, 2014 1:23 pm

I guess I'd better do more exploring the next time I have the covers off! It sounds like the architectural changes in the Dream vs earlier models is even more extensive than i thought. I guess it does make sense with everything that is now in the GUI that they'd move the "intelligence" into the GUI module as well. That probably means that the former master controller box in the right, bottom of the machine may now only house the power supply and control relays.

That said, it does sound like you should request one of those new sealed GUI modules for your machine. Just because the redesign was triggered by machines that turned off when steam got up into the GUI module doesn't mean that different machines might not exhibit different symptoms.

BTW: This gives me yet another reason to love the large external steam arm and water wand on my GS/3!
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

goodboyr
God Shot
Posts: 223
Joined: Thu Jan 10, 2013 10:05 pm
Location: Canada

Re: Machine Powers Off!

Post by goodboyr » Tue Jan 14, 2014 2:17 pm

I will check and confirm as well, but this is based on me taking the machine apart last year when I was diagnosing the first time my temperature sensor failed. CCS is sending me a new board and cable (parts on back order) so I will confirm when I install. Tonight, my plan is to remove the sheath on the cable that has the slight "pinch melt" that is causing my issue and try a temporary repair using heat shrink, etc.

I think proper electrical and instrumentation practice is to physically separate the power from the instrumentation. Since the digital control intelligence is at the front, the instrumentation plugs into that.
Bob
La Spaziale Dream and Baratza Sette 270W

goodboyr
God Shot
Posts: 223
Joined: Thu Jan 10, 2013 10:05 pm
Location: Canada

Re: Machine Powers Off!

Post by goodboyr » Tue Jan 14, 2014 2:32 pm

To be specific, I believe the temperature sensors cable connects to the board I've circled in blue in this picture.

Image
Bob
La Spaziale Dream and Baratza Sette 270W

Post Reply

Return to “Dream and Dream T Common Feature Discussions”