Offset

General questions, comments, and discussions about the Plumbed Dream machine. New owners post your impressions of your Dream - likes, dislikes, and any other comments.
Post Reply
Dom_P
Americano
Posts: 9
Joined: Tue Jan 13, 2015 11:32 pm
Location: NJ

Offset

Post by Dom_P » Sat Feb 07, 2015 6:50 pm

Hi

I purchased a Dream from CCS a few weeks ago and am pretty happy so far. Even though it seemed to have some growing pains over the past couple of years, I just couldn't pass on all the features it offered at the price point... So I hope that's all behind LaSpaz :grin:

The one thing however that seemed off was the temperature in the cup. I had a Quickmill Andreja for several years before the Dream, and in contrast the shots from the Dream with offset set to zero were quite a bit cooler and for that matter were sour. I started running a couple of warming flushes before pulling a shot which helped a little.

So I contacted CCS about it, and they indicated the machine had not been calibrated with a scace. Based on that I decided to increase the offset. At about +5F it seems better to me, but I'm a bit concerned as all the threads I've read on S1cafe seem to indicate that folks are using zero or +1F.

Am I alone with a setting this high, or are other Dream users needing to raise the offset this high.

BTW, I have the "rental" scace being delivered sometime this week (thanks Gregor), so I'll know for sure soon. But was just wondering.

Note I am using the 1.19 firmware

goodboyr
God Shot
Posts: 226
Joined: Thu Jan 10, 2013 10:05 pm
Location: Canada

Re: Offset

Post by goodboyr » Sun Feb 08, 2015 7:18 am

My offset is 0 with 1.19. It was +8 before that version. Perhaps you might try to reinstall 1.19 while waiting for the scace.
Bob
La Spaziale Dream and Baratza Sette 270W

User avatar
chas
Vivaldi Dreamer
Posts: 2703
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Offset

Post by chas » Sun Feb 08, 2015 12:31 pm

What actual temperature are you setting the machine at? It will be easier to give advice (if any is still needed) once we hear what the Scace says. Using 1.19 firmware, my offset is, +1C. Have you confirmed that you have the default PID settings and that they didn't somehow get set wrong?
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

Dom_P
Americano
Posts: 9
Joined: Tue Jan 13, 2015 11:32 pm
Location: NJ

Re: Offset

Post by Dom_P » Sun Feb 08, 2015 8:29 pm

Chas, PID settings are default. Though I planned to change them to what you reccomended in another thread after I get the offset calibrated to see how that works.

The temp is set to 200F. Maybe it's me and I'm used to a slightly hotter shot from the E61 group, but the shots seemed a bit sour at the zero offset. Will see in a few days how calibrated my tastebuds are :grin:

Dom_P
Americano
Posts: 9
Joined: Tue Jan 13, 2015 11:32 pm
Location: NJ

Re: Offset

Post by Dom_P » Mon Feb 16, 2015 3:44 pm

Well it seems I wasn't far off. Using the scace it looks like my machine requires a +4F offset.

One thing that is interesting is that I tried the PID settings that Chas recommended in a post a while back. When I used these settings I needed to drop the offset to +1F. So I put the PID back to factory settings thinking maybe it was related to how long the machine was on. But when I ran the test again, the temp was low and needed to up the offset again to +4F. Any thoughts on this?

BTW, I did note that I needed to pull a couple of warming shots to get a stable temp. Even after the machine had been on for an hour, the first pull was always a degree or two low. By the third or fourth it had stabilized and was pretty consistent there after. I think that's normal...

Post Reply

Return to “Dream General Q&A”