Problem: steam boiler doesn't refill

This forum contains various threads with photos on how to perform various maintenance and repairs on your S1.
Post Reply
coffeeowl
Barista
Posts: 307
Joined: Fri Oct 05, 2007 3:51 pm
Location: Lodz Poland

Problem: steam boiler doesn't refill

Post by coffeeowl » Wed Mar 09, 2011 2:20 pm

Hi!

I have a problem: the steam boiler doesn't refill. Now it is completely empty and still doesn't do and tries to heat up.

First time something similar occurred when I emptied the boiler after returning home from travel - after I did so the boiler didn't refill; but, after unplugging the machine from power and plugging back, everything came back to normal. (it was some year o even more ago)

Then it happened again some month ago by itself - after drawing two glasses of hot water the boiler didn't refill - and the solution of unplugging from power again worked. But I noticed the boiler was refilling in smaller quantities, repeating the refilling one after another - like three times in a row.
Then again today it just didn't refill after I had a glass of hot water taken and didn't come back to normal. In fact I emptied it almost completely - opened the steam valve and let steam out; priorly steam was coming out the hot water tap.
Help!!
What is going on - that's number one; secondly, can I fix it on my own? and if so, how?

Thank you!

(edited)

p.s.
update: I emptied the steam boiler opening the valve at the bottom and letting all water out. Yet there is still no change - it doesn't refill and tries to heat up empty... which I don't let it do.
Last edited by coffeeowl on Sat Mar 12, 2011 12:39 pm, edited 2 times in total.
Pawel

_________________
La Peppina
Arrarex Caravel
La Spaziale Vivaldi II
Mazzer Mini
KyM

___________________
'a a ha sha sa ma! Image

User avatar
Endo
S1 9th Degree Black Belt
Posts: 2072
Joined: Sun Dec 14, 2008 11:18 pm
Location: Montreal, Canada

Re: Problem: steam boiler doesn't refill

Post by Endo » Wed Mar 09, 2011 4:04 pm

Any fault lights? Is the pump coming on? (blocked gicleur) Or simply nothing happening? (auto fill sensor).

Either way, don't run it if the heater is coming on and there is no water.

I'd try opening the boiler, see if anything looks amiss, and clean the auto fill sensor with some vinegar. Maybe somebody can suggest an electrical test for the auto fill sensor?
Endo

LaSpaziale Mini Vivaldi w/progressive p/i
HG-one, B.Vario, Quest M3

"It's the coffee, stupid."

coffeeowl
Barista
Posts: 307
Joined: Fri Oct 05, 2007 3:51 pm
Location: Lodz Poland

Re: Problem: steam boiler doesn't refill

Post by coffeeowl » Wed Mar 09, 2011 4:49 pm

No fault lights, pump silent, noting happening at all.
I'd be surprised too see scale, though, for I'm running on RO (mineralised) water all the time.
Of course I don't run it for it would burn the steam boiler heating.
But, I set the machine to economy mode and then switched off and unplugged from power and then after replugging it was still in economy, which shouldn't be as far as I remember correctly. So I'm not sure if it isn't some programming issue.
How to reset electronics?
Pawel

_________________
La Peppina
Arrarex Caravel
La Spaziale Vivaldi II
Mazzer Mini
KyM

___________________
'a a ha sha sa ma! Image

User avatar
Endo
S1 9th Degree Black Belt
Posts: 2072
Joined: Sun Dec 14, 2008 11:18 pm
Location: Montreal, Canada

Re: Problem: steam boiler doesn't refill

Post by Endo » Thu Mar 10, 2011 9:11 pm

Since the steam boiler fill solenoid is a single coil, you might want to check it for continuity (look for some resistance, doesn't matter how much).

You can also try some "percussive engineering" to see if shakes a stuck plunger loose.

I'm not aware of any way to "reset" the electronics. Besides, I can't see how that would do anything.
Endo

LaSpaziale Mini Vivaldi w/progressive p/i
HG-one, B.Vario, Quest M3

"It's the coffee, stupid."

coffeeowl
Barista
Posts: 307
Joined: Fri Oct 05, 2007 3:51 pm
Location: Lodz Poland

Re: Problem: steam boiler doesn't refill

Post by coffeeowl » Fri Mar 11, 2011 5:19 am

Endo,

thank you very much for all your help and input - I didn't manage to do anything for it's the first time I was about to open the machine (yes I haven't yet removed the panels even once!) so I was preparing carefully... yet the issue solved itself - today morning I came up to the machine and tried turning on the boiler for short moment to see if it works... and it did refill immediately.
Also now it is refilling smoothly, normally.

I don't know what it is but it looks to me like it is the board - maybe there is some kind of memory of the steam boiler user's usage? which needs to reset.
Maybe I'm totally wrong. But this is not the first case here, that's why I'm thinking.
Pawel

_________________
La Peppina
Arrarex Caravel
La Spaziale Vivaldi II
Mazzer Mini
KyM

___________________
'a a ha sha sa ma! Image

User avatar
Endo
S1 9th Degree Black Belt
Posts: 2072
Joined: Sun Dec 14, 2008 11:18 pm
Location: Montreal, Canada

Re: Problem: steam boiler doesn't refill (solved)

Post by Endo » Fri Mar 11, 2011 11:11 am

Seems like an intermittent issue, perhaps a sticky boiler fill solenoid?

I'd still look into getting it fixed. If you don't, I'd worry the boiler may become empty without you knowing, resulting in a damaged heater.

That said, intermittent issues are the worst to deal with. You bring it in to the shop and it works fine. Bring it home, and it acts up again. You'll need to keep a close eye on it by listening for filling, running hot water occasionally and checking the steam pressure.
Endo

LaSpaziale Mini Vivaldi w/progressive p/i
HG-one, B.Vario, Quest M3

"It's the coffee, stupid."

coffeeowl
Barista
Posts: 307
Joined: Fri Oct 05, 2007 3:51 pm
Location: Lodz Poland

Re: Problem: steam boiler doesn't refill (solved)

Post by coffeeowl » Fri Mar 11, 2011 11:56 am

Endo wrote:Seems like an intermittent issue, perhaps a sticky boiler fill solenoid?

I'd still look into getting it fixed. If you don't, I'd worry the boiler may become empty without you knowing, resulting in a damaged heater.

That said, intermittent issues are the worst to deal with. You bring it in to the shop and it works fine. Bring it home, and it acts up again. You'll need to keep a close eye on it by listening for filling, running hot water occasionally and checking the steam pressure.
boiler fill solenoid - is it the thing which brings water from the pump to the boiler?

You know, I really think it is something else - nothing mechanical.
I was using the hot water different way lately: drawing tiny quantities of hot water for use of a supplement. And also, I was switching it off if intended not waiting to refill, if it wasn't refilling instantly. Somehow I'm certain now that is the reason - but this means there must be either some memory or adaptive electronics used in the board to control the boiler. I fooled it out. Then having the boiler off for two days, it reseted. That's what I think but this needs reality check - I posted message to Chas. I hope someone can verify, like ChrisCoffee for example.
Pawel

_________________
La Peppina
Arrarex Caravel
La Spaziale Vivaldi II
Mazzer Mini
KyM

___________________
'a a ha sha sa ma! Image

User avatar
jbb
God Shot
Posts: 125
Joined: Mon Jan 24, 2011 4:49 pm

Re: Problem: steam boiler doesn't refill (solved)

Post by jbb » Fri Mar 11, 2011 12:29 pm

I'm having a related but perhaps not identical problem with my machine (yet another problem) that's developed over the last several days.

During power up the steam boiler fills. pump activates, solenoid valve opens, fills, shuts off. All well and good.

But during operation the boiler does not refill. The pump is activated fine by the brew switches, but, if i draw hot water, it never switches on to fill the boiler.

It seems like the water level sensor must be operational since the power up sequence works. And, although don't know all the wiring going into the solenoid, mechanically it must be capable of opening and closing, at least under some conditions.

I've been dealing with it by just turning the machine off at the end of a session and letting it refill when I turn it back on in order not to damage the elements. But at some point i will need to diagnose this, which I'm guessing is some sort of electrical problem. I also have this feeling that at some point i might turn on the machine and refill during power up will also be disabled. So if you gain some insight into what is going on please post back and let me know.

coffeeowl
Barista
Posts: 307
Joined: Fri Oct 05, 2007 3:51 pm
Location: Lodz Poland

Re: Problem: steam boiler doesn't refill (solved)

Post by coffeeowl » Fri Mar 11, 2011 12:48 pm

Try to switch off and unplug from power, then wait a minute, plug and power on - maybe it will come back to normal.
I started a thread on h-b about the subject here: http://www.home-barista.com/espresso-ma ... 16945.html
you may wish to post.
If you're in US, you can call ChrisCoffee toll-free and ask (I'd have to pay for international call). The service here in Poland will not know for sure (they used to tell me the water for group boiler is preheated... for it is in heat-exchanger La Spaziale models) and it is another city.
Pawel

_________________
La Peppina
Arrarex Caravel
La Spaziale Vivaldi II
Mazzer Mini
KyM

___________________
'a a ha sha sa ma! Image

User avatar
JohnB
Vivaldi Dreamer
Posts: 2249
Joined: Sat Dec 29, 2007 12:01 pm
Location: Northeastern Ct.

Re: Problem: steam boiler doesn't refill (solved)

Post by JohnB » Sat Mar 12, 2011 10:27 am

It's unfortunate that the Vivaldi steam boiler doesn't have a low level water sensor that cuts power to the heating element if the water level drops below a certain point on the element. If you've drained the boiler does the heating element turn on immediately when refilling starts?
Speedster/Bosco Sorrento/ K10WBC/K30/Bunnzilla
KvdW/Pullman/RB Tampers
Hario NCA 3 & 5s/Wooden Neck Dripper/Buono
Zassenhaus Knee Mill
Modded Hottop B

coffeeowl
Barista
Posts: 307
Joined: Fri Oct 05, 2007 3:51 pm
Location: Lodz Poland

Re: Problem: steam boiler doesn't refill (solved)

Post by coffeeowl » Sat Mar 12, 2011 12:38 pm

The heating starts immediately when I turn on the boiler. Usually it starts off with refilling, honestly I didn't look if heating goes on too then. It's bad that heating goes on without water.
Unfortunately today the same thing started again: I took a glass of water and it didn't refill. I turned the boiler off and am waiting for it to cool down; I'll try turning it on at the moment the last of pressure goes off. Probably it's pressurestat and water refill sensor fooling each other somehow.
Pawel

_________________
La Peppina
Arrarex Caravel
La Spaziale Vivaldi II
Mazzer Mini
KyM

___________________
'a a ha sha sa ma! Image

coffeeowl
Barista
Posts: 307
Joined: Fri Oct 05, 2007 3:51 pm
Location: Lodz Poland

Re: Problem: steam boiler doesn't refill

Post by coffeeowl » Sat Mar 12, 2011 1:07 pm

Update:
I was trying turning it on (the boiler) while it was cooling, nothing. Then I let some pressure out via steam wand and then, at some point (like on the boarder of blue zone) it refilled a little. Far too small a quantity. Then turned off and on again and the same happened - it refilled a little. Repeated this four times and the fifth didn't refill; I let it warm. When it fully heated, then it refilled again.

Now can someone say what is going on?
It just can't be anything mechanical, can it?
Pawel

_________________
La Peppina
Arrarex Caravel
La Spaziale Vivaldi II
Mazzer Mini
KyM

___________________
'a a ha sha sa ma! Image

User avatar
Endo
S1 9th Degree Black Belt
Posts: 2072
Joined: Sun Dec 14, 2008 11:18 pm
Location: Montreal, Canada

Re: Problem: steam boiler doesn't refill

Post by Endo » Sat Mar 12, 2011 2:59 pm

A couple of comments:

The Mini steam boiler water level should never drop so low as to expose the heating element. The only way this can happen is if you take out too much hot water out the tap at one time. The little vibe pump flow rate is half the hot water rate, so it can't keep up. To fix this, they have installed a water limiter logic (timer I assume), that cuts off the hot water after 250cc (1 cup) is removed. You can then let the boiler refill, temp and pressure to rise to 1.3 bar again, and in about 60 seconds, you can safely pull another.

Second. The Vivdalis don't have a pressure stat. The pressure is indirectly controlled by the temperature sensor. A MUCH more reliabile system and one of the main reasons I bought the Vivaldi.

Lastly, this intermittent problem discribed seems more and more like a intermittent water level sensor reading. I'd try swapping it out for a new one at this point.
Endo

LaSpaziale Mini Vivaldi w/progressive p/i
HG-one, B.Vario, Quest M3

"It's the coffee, stupid."

User avatar
JohnB
Vivaldi Dreamer
Posts: 2249
Joined: Sat Dec 29, 2007 12:01 pm
Location: Northeastern Ct.

Re: Problem: steam boiler doesn't refill

Post by JohnB » Sat Mar 12, 2011 4:58 pm

I agree that it sounds like the water level probe but I don't see how it can go bad. It's nothing more then a metal rod that sits inside an insulation sheath. If it is not sending a signal I'd guess that the exposed end inside the boiler is coated with either scale or mineral deposits. If it was my machine I would start by removing the water level probe assy & cleaning off the tip with a scuff pad. I would also trace the path the water level signal takes starting at the top of the probe all the way to the refill solenoid & clean all connections in that path. It could be as simple as a dirty/corroded wire connection that has built up resistance.
Speedster/Bosco Sorrento/ K10WBC/K30/Bunnzilla
KvdW/Pullman/RB Tampers
Hario NCA 3 & 5s/Wooden Neck Dripper/Buono
Zassenhaus Knee Mill
Modded Hottop B

coffeeowl
Barista
Posts: 307
Joined: Fri Oct 05, 2007 3:51 pm
Location: Lodz Poland

Re: Problem: steam boiler doesn't refill

Post by coffeeowl » Sun Mar 13, 2011 11:05 am

Thank you very much for your insights!

The machine is working since yesterday. It did refill couple of times the odd way (small quantities repeatedly) but then since evening is fine.
I'll try to open and clean inside. I don't think I'll open the boiler though. If the issue repeats then yes, but, my gut says it will be fine.

On the pressurestat: thanks! I forgot Vivaldi doesn't have it. :oops:
Anyway, is the refilling only controlled by probe? or is there any electronics involved, to keep balance between water level and pressure? that's what I kind of thought of.
Pawel

_________________
La Peppina
Arrarex Caravel
La Spaziale Vivaldi II
Mazzer Mini
KyM

___________________
'a a ha sha sa ma! Image

User avatar
JohnB
Vivaldi Dreamer
Posts: 2249
Joined: Sat Dec 29, 2007 12:01 pm
Location: Northeastern Ct.

Re: Problem: steam boiler doesn't refill

Post by JohnB » Sun Mar 13, 2011 12:05 pm

How many times has the problem repeated itself so far? Why should it suddenly "be fine"? You don't need to open the steam boiler to check the probe, just unscrew the probe assy. Looking at what passes for an electrical schematic in the manual it looks like the refill probe signal goes to the control board & out to the refill solenoid. As I said before "check all your electrical connections" between the probe & solenoid. You may have a loose or corroded connection.
Speedster/Bosco Sorrento/ K10WBC/K30/Bunnzilla
KvdW/Pullman/RB Tampers
Hario NCA 3 & 5s/Wooden Neck Dripper/Buono
Zassenhaus Knee Mill
Modded Hottop B

User avatar
Endo
S1 9th Degree Black Belt
Posts: 2072
Joined: Sun Dec 14, 2008 11:18 pm
Location: Montreal, Canada

Re: Problem: steam boiler doesn't refill

Post by Endo » Sun Mar 13, 2011 12:13 pm

coffeeowl wrote:.. is the refilling only controlled by probe? or is there any electronics involved, to keep balance between water level and pressure?
Pressure is not involved. There is no pressure feedback to the Vivaldi logic at all. The pressure is directly proportional to the temperature, so the temperature is controlled in order to control the pressure (gas law). The pressure you see on the gauges are "dumb" pressures (only FYI and nothing more).

The autofill circuitry is a little complicated, but basically, the factors that can influence it are the cleanliness of the probe and conductivity of the water. You can play around with both of these factors (change water, remove and clean probe) to see it it makes a difference. And as JohnB says, check the senor wiring itself as well.
Endo

LaSpaziale Mini Vivaldi w/progressive p/i
HG-one, B.Vario, Quest M3

"It's the coffee, stupid."

User avatar
jbb
God Shot
Posts: 125
Joined: Mon Jan 24, 2011 4:49 pm

Re: Problem: steam boiler doesn't refill

Post by jbb » Sun Mar 13, 2011 12:21 pm

coffeeowl wrote:Try to switch off and unplug from power, then wait a minute, plug and power on - maybe it will come back to normal.
great advice as it turns out. unplugged and powered back up next AM. now boiler refill working normally, and has continued working over last 24 hrs. so maybe a one time electronic brain fart. but, given your saga, i'll be paying close attention.
JohnB wrote:If you've drained the boiler does the heating element turn on immediately when refilling starts?
At least with mine the pattern seemed to be: Starting with water below the sensor tip. Turn off (standby flashing) and then turn on. Solenoid opens and boiler fills. Solenoid closes. Then heater turns on. But, after than initial sequence, during operation the boiler would not refill, yet the heater would still cycle off and on.

This reminds me of a story about one of my brothers in law. He used to work the phones for a computer software company. If no fix was in sight after troubleshooting they would tell the client to unplug, wait five minutes and try again. one time he had a particularly exasperated client, and, after plugging back in the problem did not go away. Client says "Now what, any more great ideas?" My brother in law goes "Got a sharp knife?" Client "Yes." Brother in law "Got a goat?". That was pretty much his swan song for that job.

User avatar
Endo
S1 9th Degree Black Belt
Posts: 2072
Joined: Sun Dec 14, 2008 11:18 pm
Location: Montreal, Canada

Re: Problem: steam boiler doesn't refill

Post by Endo » Sun Mar 13, 2011 12:26 pm

If a "power off reset" fixes things, perhaps the autofill circuitry is getting some mixed signals (noise) from the sensor or wiring. Again, the solution would be the same. Inspect the senor wiring closely, then remove the sensor and give it a good cleaning.
Endo

LaSpaziale Mini Vivaldi w/progressive p/i
HG-one, B.Vario, Quest M3

"It's the coffee, stupid."

coffeeowl
Barista
Posts: 307
Joined: Fri Oct 05, 2007 3:51 pm
Location: Lodz Poland

Re: Problem: steam boiler doesn't refill

Post by coffeeowl » Mon Mar 14, 2011 11:17 am

Endo wrote:
coffeeowl wrote:.. is the refilling only controlled by probe? or is there any electronics involved, to keep balance between water level and pressure?
Pressure is not involved. There is no pressure feedback to the Vivaldi logic at all. The pressure is directly proportional to the temperature, so the temperature is controlled in order to control the pressure (gas law). The pressure you see on the gauges are "dumb" pressures (only FYI and nothing more).
Yes I know; I was just speaking from user's perspective - other words, is electronics involved in keeping balance between water level and temp?
Endo wrote:If a "power off reset" fixes things, perhaps the autofill circuitry is getting some mixed signals (noise) from the sensor or wiring. Again, the solution would be the same. Inspect the senor wiring closely, then remove the sensor and give it a good cleaning.
Well it just helped me twice - this over year ago after I drained the boiler and the month ago... and it did help some others - what comes from searching the forum.
But, the other time just time seemed to help - two and a half days with steam boiler off.
And lastly, dropping pressure and turning on the boiler while doing it. since then everything is fine & smooth.
jbb wrote: This reminds me of a story about one of my brothers in law. (...)
In Poland we have a joke (played even in a movie) about shaking the electronic devices... the scene goes like this: a boss of russian mafia attempts to blow up a plane with his enemy onboard, presses the button and nothing happens. Speaking some words on how bad the russian electronics are he shakes it vigorously and presses the button; the plane blows up. :grin:
No offense to our eastern neighbours 8)
Pawel

_________________
La Peppina
Arrarex Caravel
La Spaziale Vivaldi II
Mazzer Mini
KyM

___________________
'a a ha sha sa ma! Image

coffeeowl
Barista
Posts: 307
Joined: Fri Oct 05, 2007 3:51 pm
Location: Lodz Poland

Re: Problem: steam boiler doesn't refill

Post by coffeeowl » Mon Mar 14, 2011 11:28 am

JohnB wrote:How many times has the problem repeated itself so far? Why should it suddenly "be fine"? You don't need to open the steam boiler to check the probe, just unscrew the probe assy. Looking at what passes for an electrical schematic in the manual it looks like the refill probe signal goes to the control board & out to the refill solenoid. As I said before "check all your electrical connections" between the probe & solenoid. You may have a loose or corroded connection.
John, definitely you are right about the wiring and connections - I'll do check it all.
But, as the problem occurred for the first time right after my draining the boiler, I'd rather not mess with anything more. Anyhow, thank you for the info I don't need to open the boiler - :smile:

You folks are very knowledgeable!
Pawel

_________________
La Peppina
Arrarex Caravel
La Spaziale Vivaldi II
Mazzer Mini
KyM

___________________
'a a ha sha sa ma! Image

User avatar
Endo
S1 9th Degree Black Belt
Posts: 2072
Joined: Sun Dec 14, 2008 11:18 pm
Location: Montreal, Canada

Re: Problem: steam boiler doesn't refill

Post by Endo » Mon Mar 14, 2011 1:19 pm

coffeeowl wrote:But, as the problem occurred for the first time right after my draining the boiler, I'd rather not mess with anything more.
Whenever I drain the boiler, I ALWAYS measure the water removed and then put back the exact same amount through the removed vacuum breaker hole before turning it back on. This avoids undo burden on the pump and any exposed heaters.

I think it's a good maintenance practice.
Endo

LaSpaziale Mini Vivaldi w/progressive p/i
HG-one, B.Vario, Quest M3

"It's the coffee, stupid."

coffeeowl
Barista
Posts: 307
Joined: Fri Oct 05, 2007 3:51 pm
Location: Lodz Poland

Re: Problem: steam boiler doesn't refill

Post by coffeeowl » Sat Apr 16, 2011 9:21 pm

I thought I should update everyone with how the issue is further.
So, as I predicted, it ceased.
I was trying to look inside the machiine but my bolt that holds the top of the case (where the cups warm up) will not unscrew.
Pawel

_________________
La Peppina
Arrarex Caravel
La Spaziale Vivaldi II
Mazzer Mini
KyM

___________________
'a a ha sha sa ma! Image

User avatar
Endo
S1 9th Degree Black Belt
Posts: 2072
Joined: Sun Dec 14, 2008 11:18 pm
Location: Montreal, Canada

Re: Problem: steam boiler doesn't refill

Post by Endo » Sat Apr 16, 2011 10:11 pm

coffeeowl wrote:I was trying to look inside the machiine but my bolt that holds the top of the case (where the cups warm up) will not unscrew.
Well that's silly to leave it like that. A little pentrating oil on the srew should free it up easily.
Endo

LaSpaziale Mini Vivaldi w/progressive p/i
HG-one, B.Vario, Quest M3

"It's the coffee, stupid."

coffeeowl
Barista
Posts: 307
Joined: Fri Oct 05, 2007 3:51 pm
Location: Lodz Poland

Re: Problem: steam boiler doesn't refill

Post by coffeeowl » Tue Apr 19, 2011 4:15 pm

Endo wrote: A little pentrating oil on the srew should free it up easily.
Thanks! I'll try that!
Pawel

_________________
La Peppina
Arrarex Caravel
La Spaziale Vivaldi II
Mazzer Mini
KyM

___________________
'a a ha sha sa ma! Image

Sneaker
Freeze Dried
Posts: 2
Joined: Tue Oct 25, 2016 4:48 pm
Location: Munich

Re: Problem: steam boiler doesn't refill

Post by Sneaker » Tue Oct 25, 2016 6:14 pm

As I run into exactly the same problem a week ago, I wanted to check if this problem was ever solved?

Sneaker

User avatar
chas
Vivaldi Dreamer
Posts: 2721
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Problem: steam boiler doesn't refill

Post by chas » Tue Oct 25, 2016 7:04 pm

FYI, perhaps a newer member has more recently had the problem and will respond. However, this particular thread is over 5 years old and none of the original posters has been on the forum for quite some time.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

Sneaker
Freeze Dried
Posts: 2
Joined: Tue Oct 25, 2016 4:48 pm
Location: Munich

Re: Problem: steam boiler doesn't refill

Post by Sneaker » Sun Nov 27, 2016 5:57 pm

OK, for those that have run into a similiar problem: It turned out, that the steam boiler water sensor needed de-scaling. After descaling the sensor, the machine did refill the steam boiler like before....

Sneaker

User avatar
chas
Vivaldi Dreamer
Posts: 2721
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Problem: steam boiler doesn't refill

Post by chas » Mon Nov 28, 2016 11:41 am

You can't mess with success but that's a bit strange. The way the water level sensor works is that when water touches the sensor rod, a small current flows from the rod through the water to the grounded boiler chassis. This is why you can't use distilled water because it is the minerals in tap or bottled water that allow it to conduct electricity. The controller board detects this current flow and turns off the pump and the boiler refill solenoid.

If you had so much mineral build up on the tip of your sensor rod that it was effectively insulated, the result should have been that the boiler overfilled and perhaps overflowed. Instead it sounds like you had the opposite problem where the controller thought the boiler was full and would not turn on the pump. I suppose this could happen if you had mineral deposits so bad that the deposits formed a bridge from the sensor rod to the boiler chassis.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

Post Reply

Return to “Maintenance and Repair”