Mini doesn't pull water from tank

Did you have a bad "out-of-box" experience with your Mini? Describe it here and report back with the final resolution.
Post Reply
User avatar
Abnuceals
Espresso
Posts: 71
Joined: Tue Mar 29, 2011 11:29 am
Location: Gatineau, Qc, Canada

Mini doesn't pull water from tank

Post by Abnuceals » Tue Apr 05, 2011 11:00 am

Hi, I presume I'm not the only who had this problem with his mini. Talk to Joshua this morning at Espressoplanet. There's a procedure to fix it but it seems a little bit delicate for me (don't look at me if you're looking for an handyman) :oops: . Anyway, Joshua proposed to swap the machine with another new one they will double check before shipping. Yes I am a little bit disappointed to wait again before drinking the divine nectar but in another hand, I now realize that I can trust Joshua and his team.
La Spaziale Mini Vivaldi II w/p-i chamber
Compak K8, K10, modified OE Pharos and Baratza Vario grinders, Espro Tamper
Elektra MCAL
Behmor Roaster

User avatar
Endo
S1 9th Degree Black Belt
Posts: 2072
Joined: Sun Dec 14, 2008 11:18 pm
Location: Montreal, Canada

Re: Mini doesn't pull water from tank

Post by Endo » Tue Apr 05, 2011 2:18 pm

I assume you read this topic already:

viewtopic.php?f=36&t=1496

It's just a simple issue of the water inlet not extending far enough into the reservoir when it is completely pushed it (a tolernance issue). You can fix it yourself simply by using a small adjustable wrench and bending forward the frame tab where the inlet is mounted.

(You can see the inlet and frame tab in the center of this photo).

viewtopic.php?f=13&t=1481#p17352

If you get the OK from your vendor to try it, I'd just do this and save the lost shipping time.

I assume he will be doing the same trick anyway when it's shipped back, prior to reselling.
Endo

LaSpaziale Mini Vivaldi w/progressive p/i
HG-one, B.Vario, Quest M3

"It's the coffee, stupid."

User avatar
Abnuceals
Espresso
Posts: 71
Joined: Tue Mar 29, 2011 11:29 am
Location: Gatineau, Qc, Canada

Re: Mini doesn't pull water from tank

Post by Abnuceals » Fri Apr 08, 2011 4:39 pm

Hi,
Yesterday was the take two of my First day with the Mini. Hopefully it hasn't been a reminiscence of the Groudhog day. Everything has been fine. Well the shot were probably all bad but if I compare to what I was used to drink, it was not so bad. The Lady (La Spaziale) and me are learning fast.
La Spaziale Mini Vivaldi II w/p-i chamber
Compak K8, K10, modified OE Pharos and Baratza Vario grinders, Espro Tamper
Elektra MCAL
Behmor Roaster

User avatar
Endo
S1 9th Degree Black Belt
Posts: 2072
Joined: Sun Dec 14, 2008 11:18 pm
Location: Montreal, Canada

Re: Mini doesn't pull water from tank

Post by Endo » Fri Apr 08, 2011 7:10 pm

Good to hear everything is going smoothly now. It takes a month or two to get used to a new machine and grinder.

I've made shots as good tasting as the best cafes I've tried in Montreal (and we have some of the best anywhere). Doing it consistantly is the real challenge.
Endo

LaSpaziale Mini Vivaldi w/progressive p/i
HG-one, B.Vario, Quest M3

"It's the coffee, stupid."

teddyb
Freeze Dried
Posts: 4
Joined: Thu Jun 16, 2011 5:05 pm

Re: Mini doesn't pull water from tank

Post by teddyb » Thu Jun 23, 2011 9:10 am

Hello,

First time poster. Took delivery of a new Mini from Chris' Coffee on Monday and have also encountered water delivery issues. My problem was very odd-- when the the tank was full, I could pull a shot or two without a problem, but as soon as the water level dropped, even to 1/2 full, I would get little/no water out of the group. Anything less than a full tank would also cause the steam boiler refill error where the machine would essentially shut down after a minute of trying to refill itself.

I called Chris' Coffee on Tuesday morning and they were very helpful. After a brief discussion, I removed the water softener cartridge from the reservoir and have been pulling great shots and steaming milk ever since. A new softener is in the mail. Notably, after close inspection of the softener cartridge last night, I detected a hairline crack running almost the entire length of the cartridge. This crack was so slight that I missed it in the initial unpacking process as well as in subsequent troubleshooting.

Until I receive the new cartridge, I'm running 1/2 RO, 1/2 City of Chicago and making some great coffee.

The support and info offered on this site was part of the reason I went with the Mini, so thanks so much for that!

Ted

User avatar
Endo
S1 9th Degree Black Belt
Posts: 2072
Joined: Sun Dec 14, 2008 11:18 pm
Location: Montreal, Canada

Re: Mini doesn't pull water from tank

Post by Endo » Thu Jun 23, 2011 6:58 pm

Hey Ted! Welcome. :salute:

Often, the machine will come with the softener installed. The new softeners would normally come in a airtight bag inside a box , so perhaps yours was gummed up from humidity or someone may have gotten it wet and then dried it out. A new softener should fix it.

The 1/2 tap and 1/2 RO water is my preferred setup, since the softening pellets inside are only really good for about 20 tank fulls (which is way less tanks than I typically use during its 3 month life span).

Still, if you prefer convenience, the filters are the way to go. I just wish there was a cheap source for them in Canada (Caffe-Tech charged my $35 for one last time) :cussing:
Endo

LaSpaziale Mini Vivaldi w/progressive p/i
HG-one, B.Vario, Quest M3

"It's the coffee, stupid."

teddyb
Freeze Dried
Posts: 4
Joined: Thu Jun 16, 2011 5:05 pm

Re: Mini doesn't pull water from tank

Post by teddyb » Tue Jun 28, 2011 9:06 am

Update on my issue: replacement softener cartridge arrived promptly from Chris' Coffee. Upon installation, the machine has been working properly-- no further water pull issues. It has really been a great experience thus far-- with the machine itself, as well as the service provided by Chris' Coffee.

Post Reply

Return to “Mini Day One Problems”