Won't pull shots, pressure stays low

Did you have a bad "out-of-box" experience with your Mini? Describe it here and report back with the final resolution.
Post Reply
mattgalligan

Won't pull shots, pressure stays low

Post by mattgalligan » Sun Jan 24, 2010 12:18 pm

I just picked up a Mini Vivaldi II, and with much excitement, got it prepared and ready to go.

But when I hit the two cup button, i immediately noticed that *nothing* happened. The pressure stayed low, sounded like there was some water coming in, but other than that...nothing.

Time after time i was having the same issues. Then I started paying more attention and watched some videos from around the web. I'm noticing that my machine does not hit 9 bars of pressure immediately. It stays low, and gradually comes up, but never gets above 4-5 bars, and only lets out about 1/4oz of water. The result smells awfully burnt.

I can't seem to get any different result and I've tried different grind sizes, tamp pressure, etc.

Any thoughts?

User avatar
cruiten
Latte
Posts: 23
Joined: Tue Sep 29, 2009 3:26 pm
Location: Orange County, California

Re: Won't pull shots, pressure stays low

Post by cruiten » Sun Jan 24, 2010 2:31 pm

Is this a new unit? If so, it might be worthwhile to exercise some patience and contact your vendor first thing on Monday...

If you can't wait, have you tried seeing what the pressure is when you put in a blind filter basket or the rubber disk, just like when you are performing a backflush?

You might have to change the group pressure by adjusting according to instructions found in the "Group Pressure Adjustment" section in your owner's manual. If you do not have the manual you can download it here: s1v2/MiniV2Manual/Mini_V2_Owners_Manual_RevB.pdf

Good luck.
Last edited by cruiten on Sun Jan 24, 2010 2:35 pm, edited 1 time in total.
Cor Ruiten

mattgalligan

Re: Won't pull shots, pressure stays low

Post by mattgalligan » Sun Jan 24, 2010 2:34 pm

I tried to perform a backflush, but the same thing happened...no real pressure...and nothing seeped out either, all water stayed in.

User avatar
Endo
S1 9th Degree Black Belt
Posts: 2072
Joined: Sun Dec 14, 2008 11:18 pm
Location: Montreal, Canada

Re: Won't pull shots, pressure stays low

Post by Endo » Sun Jan 24, 2010 4:55 pm

Did you do the "boiler fill" before you did your first shot?
Endo

LaSpaziale Mini Vivaldi w/progressive p/i
HG-one, B.Vario, Quest M3

"It's the coffee, stupid."

mattgalligan

Re: Won't pull shots, pressure stays low

Post by mattgalligan » Sun Jan 24, 2010 5:10 pm

Endo wrote:Did you do the "boiler fill" before you did your first shot?
Yes, and to confirm, I did the "hold down the on/off and hot water delivery" action, and it immediately started pouring water out of the delivery group.

User avatar
chas
Vivaldi Dreamer
Posts: 2633
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Won't pull shots, pressure stays low

Post by chas » Sun Jan 24, 2010 5:48 pm

If the pressure is low and you are only getting 1/4 oz out you may have two things going on. With 4-5bars of pressure there shouldn't be an impact on the amount of water that comes out before shut off. As a test and to remove additional variables until you figure this out, use the programming instructions for the Volumetric setting on one or both of the shot buttons so that they dispense about 3 oz with no coffee in the PF.

Once that is correct, then follow the instructions for setting the pressure to 9bar, from the VII Mini User's Manual using the backflush disk while making this adjustment.

Typically the machines are tested and adjusted before leaving the distributor but it's always possible that yours slipped through the cracks.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

symbology
God Shot
Posts: 117
Joined: Thu Jan 13, 2011 12:38 pm

Re: Won't pull shots, pressure stays low

Post by symbology » Fri Jan 21, 2011 1:44 am

Sure would be nice to know what the resolution was to this issue. My new MVII is acting the same way.
S1V2, Macap M7D Grinder

User avatar
chas
Vivaldi Dreamer
Posts: 2633
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Won't pull shots, pressure stays low

Post by chas » Fri Jan 21, 2011 7:17 am

I concur. I always encourage anyone that reports a problem here to do a final post including a detailed resolution. In this case it happened a year ago and I don't think this member ever posted again after his problem was fixed.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

Mike@redbrickcafe

Re: Won't pull shots, pressure stays low

Post by Mike@redbrickcafe » Mon Jan 24, 2011 12:07 pm

Still having my issues too...thought I had it figured out when the filter was removed and the pressure climbed to 6 bar but as soon as I tried pulling a shot the same loss of pressure happened. Am going to try again this afternoon. I will keep you posted.

symbology
God Shot
Posts: 117
Joined: Thu Jan 13, 2011 12:38 pm

Re: Won't pull shots, pressure stays low

Post by symbology » Mon Jan 24, 2011 12:24 pm

Mike,

Did you see the below post? This appears to have been the root cause of my pump pressure issue.
viewtopic.php?f=36&t=1472
S1V2, Macap M7D Grinder

Post Reply

Return to “Mini Day One Problems”