Brand new Mini, nothing happens when hitting coffee button..

Did you have a bad "out-of-box" experience with your Mini? Describe it here and report back with the final resolution.
Post Reply
el_cato

Brand new Mini, nothing happens when hitting coffee button..

Post by el_cato » Sat Sep 26, 2009 11:01 pm

Hi,
Just got a brand new Mini today, the shop is closed tomorrow and I'd love to solve this before the week gets going.
Basically setup everything right I think, followed steps in the manual, pulled some water through the main, and once it reached temperature, the steam and water buttons work, but when I press either coffee buttons (1 or 2 shots), nothing happens, except for 3 lights flashing briefly (left of 95 with 1 shot, right of 95 with 2 shots). Water doesn't come through, no coffee... Very perplexing, any clues, I suspect it must be something simple, any help much appreciated!

Frederick

User avatar
chas
Vivaldi Dreamer
Posts: 2632
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Brand new Mini, nothing happens when hitting coffee button..

Post by chas » Sun Sep 27, 2009 9:54 am

Did you perform this procedure and does the pump come on?

Filling the Water Tank
1) Remove the drip tray
2) Remove the water tank and fill with soft water to ensure against mineral buildup in your boilers
3) Replace the water tank and the drip tray
4) Insert the plug into the 110V AC socket, the On/STBY light starts flashing. (Stand-by mode).
5) Press and hold the ON / OFF and Hot Water buttons simultaneously. During this stage, the control lights EMPTY and On/STBY blink while the pump runs
6) Once you see water coming from the group, release both buttons. The unit is now in Standby mode with the On/STBY light blinking. You have now primed the pump and filled both boilers with water.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

el_cato

Re: Brand new Mini, nothing happens when hitting coffee button..

Post by el_cato » Mon Sep 28, 2009 8:40 pm

Thank you Chas for taking the time to respond.
I followed all the steps you suggest, once when I started the machine (as per the manual) and repeated them again just now, and all works fine, water is coming through:
Just can't get the one-cup or 2-cup buttons to trigger anything, not even in programming mode.

I am puzzled, sounds like a dud, just might need to replace the machine entirely...

Frederick

Mini S1
Baratza Vario
Reg Barber 53mm flat

User avatar
slo
Barista
Posts: 415
Joined: Mon Aug 31, 2009 6:51 pm
Location: Montreal, Canada

Re: Brand new Mini, nothing happens when hitting coffee button..

Post by slo » Mon Sep 28, 2009 9:49 pm

This may be a long shot but here it goes.
When I got my S1, the first few times I plugged it in It was behaving very strangely. Since I did not know how it worked and didn't wait until I had read the manual first, I just plugged and unplugged the unit multiple times. Eventually it just started to light up the way I was expecting it.
You may try, what is called in the aerospace industry, "the reset procedure". If it does not work; pull the breaker and try the initialisation again. Try this until it works! Sounds stupid but it surprisingly works some time for electronic device that have memory and counters and software stuff that sometime gets stock in loops. But the way I describe this, I'm sure you can tell I am a mechanical guy...
If that does not work or you do not even want to try the above (I won't blame you, it is so far fetch... but it worked for me!), have you checked that the timer switch is in the right position: Off, if you do not have the optional timer and On, if you have the timer. If it is in the wrong piosition, the software goes really weird.
Vivaldi II, Multiple (a collection really) Lever machines
Currently on deck grinders: Mythos and Robur
Backup grinders: MXKR, Major.
Toper Cafemino Electric and Poppery 1 roaster

I have a serious problem ... Can you guess what?

User avatar
cruiten
Latte
Posts: 23
Joined: Tue Sep 29, 2009 3:26 pm
Location: Orange County, California

Re: Brand new Mini, nothing happens when hitting coffee button..

Post by cruiten » Tue Sep 29, 2009 4:22 pm

Could this be a problem with your timer enable switch being set to ON despite the fact that you do not have a timer?

From s1v2/faqs.php#pump:
When I press the two cup button, lights 17 18 and 19 flash once and then back to the current temp light or when I press the one cup button lights 14, 15, and 16 flash once and then back to the current temp light. The pump never turns on.

These are the classic symptoms for those VII or VII Mini users that do not have the optional timer but have the timer enable switch set to ON on top of the black controller box. This switch MUST be set in the OFF position if you don't have a timer otherwise you will get the exact symptoms noted above.

To access this switch you need to remove the top cup warmer tray. This is done by removing a single recessed screw in the front center of tray. Once the tray is removed, look inside the machine for two switches on top of a black box. This is on the right side when facing the front of the machine. One switch is marked 15/20 and is set to whether you are running in 15A or 20A mode. The other is labeled On/Off. If you do NOT have a timer this switch MUST be set to OFF!
Cor Ruiten

User avatar
chas
Vivaldi Dreamer
Posts: 2632
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Brand new Mini, nothing happens when hitting coffee button..

Post by chas » Tue Sep 29, 2009 4:58 pm

Right. I think that's where several of the posts are coming from and it's almost certain to be the problem. That why I asked in my original post whether the pump comes on. If the Timer switch is in the wrong position the pump doesn't even come on. If the pump does come on then it's a different issue.

Also, I think you have to set the switch in the correct position, then unplug the machine and plug it back it. If I remember correctly, the state of the switches is only read by the processor on power up.

Chris Coffee tests all the machines with the Timer to be sure that function works. If a customer doesn't purchase the timer, they remove the timer but sometimes forget to reposition the switch.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

User avatar
slo
Barista
Posts: 415
Joined: Mon Aug 31, 2009 6:51 pm
Location: Montreal, Canada

Re: Brand new Mini, nothing happens when hitting coffee button..

Post by slo » Tue Sep 29, 2009 9:20 pm

Aaaah! There it is! If the controller only reads the state of the switch on intial power up, it would explained why my multiple powrup achieved various results. I was also playing with the 15 vs 20 amp switch. I just couldn't wait to know what everything was before I played with my new toy. :mrgreen:

Thank you Chas. Another mystery revealed.

Frederick, did you try?
Vivaldi II, Multiple (a collection really) Lever machines
Currently on deck grinders: Mythos and Robur
Backup grinders: MXKR, Major.
Toper Cafemino Electric and Poppery 1 roaster

I have a serious problem ... Can you guess what?

el_cato

Re: Brand new Mini, nothing happens when hitting coffee button..

Post by el_cato » Thu Oct 01, 2009 7:31 am

SOLVED!!! You guys were dead on: unbeknownst to me, the timer switch was put to on. I opened the lid, put it back to off, followed the reset procedure (unplugged everything beforehand), and voilà!, nice pour right off the bat.

Thanks to everyone, you made my day! :drunken:

Frédérick

Post Reply

Return to “Mini Day One Problems”