GAH! Loud noises when group is operating.

Did your new VII work fine initially but have an in warranty (year one) problem later. Post here for advice. Later report on your fix. Posted photos documenting repairs are encouraged.
Post Reply
jeffsec

GAH! Loud noises when group is operating.

Post by jeffsec »

So, I have a discussion with Chris Coffee Service dept going and I'm going to do more in-depth trouble shooting tonight, but I wanted to see if this noise rung a bell with anyone. When brewing the machine makes a high pitched rattling noise.

I made a little video of the problem:
http://www.jeffandsharonswedding.com/S1 ... ncode2.zip

It's a bummer that this is my first post on the forum, but as soon as this gets worked-out I plan on discussing the happier topics too :)

Thanks!
Jeff

User avatar
chas
Vivaldi Dreamer
Posts: 2868
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: GAH! Loud noises when group is operating.

Post by chas »

It looks and sounds like it's starved for water. If you have a water valve in-line, is it on all the way? If you have a pressure regulator with gauge, what does the pressure read when you turn the machine on and it's making this noise? It should stay above 20psi.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

Niko

Re: GAH! Loud noises when group is operating.

Post by Niko »

It almost sounds like a starving pump, but the frequency is a little high pitched.

jeffsec

Re: GAH! Loud noises when group is operating.

Post by jeffsec »

Hi Guys,

Thanks for the responses. I tried to look in to it more tonight:
1. I checked the water lines going in to the machine and the shutoff valve. It is open and seems to be OK. I do not have a pressure gauge, so I don't know what the water pressure is (but I don't think this is the problem given point #2).
2. I let the hot water spout run for 10 sec or so that the pump would engage. There is a light clicking, but nothing out of the ordinary that sounds like the high pitched noise. I tried this several times to check.
3. I then hit the double button again and it made the loud noise. Pressure seems O.K., ~9 bar.

I took the front cover off to see if anything was obviously making the noise, and there was nothing that I could see.
Here is a shot of the gauge while the noise is happening.
http://www.jeffandsharonswedding.com/ga ... _reinc.avi

I have passed this on to chris coffee service dept too.

Thanks again for taking the time to help me out, I appreciate any further comments. I'll let you know what the resolution is.

-Jeff

jeffsec

Re: GAH! Loud noises when group is operating.

Post by jeffsec »

So, a new group valve is on its way to me. It appears that the noise is generated from the valve... I also think I see a small puff of smoke or steam from the valve while pulling a shot.

Also, there are the dreaded brass shavings in my drip tray (presumably dumped there from back flushing).
My current plan is to take apart the valve this weekend, and clean it thoroughly. If I still get the noise, then I will replace the valve when the new part comes in next week.

I'll be reviewing the metal shaving threads for tips on getting all the brass shavings out so that I don't ruin the next valve too... :x
-Jeff

User avatar
zoey
Barista
Posts: 403
Joined: Thu Feb 28, 2008 9:01 pm

Re: GAH! Loud noises when group is operating.

Post by zoey »

If you have the gumption, I would suggest removing your boiler and flushing it out as shavings can settle in it.

I've dealt with shaving problems on two occasions. In one instance, a micro sized shaving ruined the valve seat. So, examine everything with a cautious eye.
LaSpaziale Mini-Vivaldi II
Mazzer Mini doser
IMSA Lab Roaster

jeffsec

Re: GAH! Loud noises when group is operating.

Post by jeffsec »

I found 2 small metal shavings in the assembly, one in the spring itself. This seems like something that could have been creating that noise. I'm in the process of putting it back together now.
I found a piece of metal behind the hot water spigot's screen also.

Are there instructions on flushing the broiler?
I would rather find the problem now rather then have it come up mid-week or worse, when people are over.

My fiance is pretty peeved that I used about an hour fixing a machine that is brand spanking new and I spend a good portion of savings on! It seems ridiculous that a well known problem wouldn't have been fixed by now by La Spaz or mitigated by Chris Coffee.
Hopefully there won't be too many more repair escapades.

I spent hours reading through the forums and tried to leverage threads by chas, zoey and bbqnut. Thanks! In proper s1cafe fashion I took pictures while taking apart the valve and can explain if someone needs it.

-Jeff

User avatar
zoey
Barista
Posts: 403
Joined: Thu Feb 28, 2008 9:01 pm

Re: GAH! Loud noises when group is operating.

Post by zoey »

As stated in another post, the newer release of the Mini has filters to collect the shavings.

My question is; Will Chris's have retrofit screens for those of us who have suffered the consequences of metal shavings? I also wonder if we will be charged for the parts (if they become available) in light of the fact that it's a manufacturing problem.
LaSpaziale Mini-Vivaldi II
Mazzer Mini doser
IMSA Lab Roaster

User avatar
chas
Vivaldi Dreamer
Posts: 2868
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: GAH! Loud noises when group is operating.

Post by chas »

Perhaps just draining and refilling the boiler a couple of times will do it. Draining is pretty easy. There is a large brass drain plug on the bottom of the boiler that protrudes through the bottom of the chassis. Just unscrew this and let it drain with power and water supply off. Replace the drain plug, then turn water and power back on just long enough for the boiler to refill and the pump to shut off, Repeat until you are satisfied.

When I've done this, I've sort of straddled the V2 over the kitchen sink as I unscrewed the drain plug to let it drain into the sink. Otherwise be ready to have over a quart of water all over the place.

It that doesn't drain fast enough you may also need to temporarily unscrew the inlet water hose from the top of the boiler to let air in. I'd do this as a last resort. If you need to do this step then you are committed to taking the covers off. Otherwise, there is no need.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

jeffsec

Re: GAH! Loud noises when group is operating.

Post by jeffsec »

Thanks Chas,

That is exactly what I was looking for.

-Jeff

User avatar
chas
Vivaldi Dreamer
Posts: 2868
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: GAH! Loud noises when group is operating.

Post by chas »

LaSpaziale does seem to have dropped the ball on this one. Whether it's a suppliers fault or there own fault, they should be thoroughly flushing out these metal parts before assembly. Chris has recognized the problem and is having LaSpaz add the filter screens though it would be a better solution to do the job right so that it's not required.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

User avatar
admin
Site Admin
Posts: 170
Joined: Wed Jun 02, 2004 11:48 pm
Location: Maryland

Re: GAH! Loud noises when group is operating.

Post by admin »

What's the word? Did you get your problems "ironed" out?
S1 Cafe Admin
http://www.s1cafe.com

jeffsec

Re: GAH! Loud noises when group is operating.

Post by jeffsec »

I did! After removing the piece of metal from the 3 way valve it now works perfectly (and sounds normal). I'm making great espresso (there is always room for improvement, but i'm well on the way). I really like the machine.

I think I may have the pressure turned up a little bit too high, due to my high water pressure. But that will be an easy tweak this weekend. Here's to hoping the metal shavings don't strike again!

Thanks for everyone's help.
Jeff

User avatar
JohnB
Vivaldi Dreamer
Posts: 2249
Joined: Sat Dec 29, 2007 12:01 pm
Location: Northeastern Ct.

Re: GAH! Loud noises when group is operating.

Post by JohnB »

If your water pressure is high just add the in line pressure regulator w/gauge from CC. You will need it for the pre infusion upgrade anyways.
Speedster/Bosco Sorrento/ K10WBC/K30/Bunnzilla
KvdW/Pullman/RB Tampers
Hario NCA 3 & 5s/Wooden Neck Dripper/Buono
Zassenhaus Knee Mill
Modded Hottop B

Post Reply

Return to “VII In Warranty Problems”