Nothing happens when I try to brew!

General Questions and Comments that fit no specific category.
Post Reply
brisbane87
Freeze Dried
Posts: 2
Joined: Sat Jul 07, 2018 12:17 pm
Location: Canada

Nothing happens when I try to brew!

Post by brisbane87 » Sat Jul 07, 2018 6:00 pm

Hi everyone,

I just recently replaced the pump on my Mini Vivaldi II. I'm now having a more serious problem -- when I press either the single or double cup buttons, nothing happens!

A couple observations:

1. When I plug in the machine, lights 17-19 (the three yellow temp lights) briefly flash simultaneously. I'm not sure if it's always been that way because I rarely ever unplug and plug back in the machine.

2. When I push the single or double cup button, lights 14-16 (the three green temp lights) briefly flash simultaneously. Nothing else happens, though.

3. The pump appears to be working fine -- when the machine is off and I hold the hot water button then press/release the on/off button, the pump turns on and water comes out of the grouphead.

User avatar
chas
Vivaldi Dreamer
Posts: 2703
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Nothing happens when I try to brew!

Post by chas » Sat Jul 07, 2018 6:15 pm

The controller board is designed to run in V1 or V2 mode. Three yellow lights when first plugged in indicates the controller board is in V2 mode. Three green lights indicates the board is in V1 mode. So three yellow lights is correct for your machine.

The most likely cause, given you were in there replacing the pump, is that you probably do NOT have the optional timer but you accidentally bumped the switch on top of the controller box into the "timer on" position. Just flip this back, then unplug the machine for 10 seconds, and then plug it back in. When that switch is in the wrong position the pump won't operate.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

brisbane87
Freeze Dried
Posts: 2
Joined: Sat Jul 07, 2018 12:17 pm
Location: Canada

Re: Nothing happens when I try to brew!

Post by brisbane87 » Sat Jul 07, 2018 7:12 pm

Amazing - that worked!

User avatar
chas
Vivaldi Dreamer
Posts: 2703
Joined: Wed Jun 02, 2004 11:52 pm
Location: Central Maryland
Contact:

Re: Nothing happens when I try to brew!

Post by chas » Sat Jul 07, 2018 9:52 pm

Glad to hear it. Welcome back to the world of espresso.
Chas
LM GS/3 & LaSpaziale Dream v 1.23 (US 120V)
Mazzer Kony E, Customized Rocky
Hottop P/B

Post Reply

Return to “General Q&A”